"Sales By Sku Report" doesn't match my Sales Channel Report

Problem

Number of sold value for particular SKUs in ShipHero, does not match the same SKU number of sold in your connected store (Shopify, eBay, Magento, BigCommerce etc)

Cause

The Sales By SKU Report in ShipHero has not been refreshed and is showing a past snapshot.

Fix

  1. Go to Reports > Sales By Sku (https://app.shiphero.com/reports/sales-by-sku)
  2. Refresh the report by clicking the link shown in the image below